Topic Thread

Expand all | Collapse all

Outlook 2010 upgrade to Outlook 2016 - VBO stopped working

  • 1.  Outlook 2010 upgrade to Outlook 2016 - VBO stopped working

    Posted 06-30-2020 15:11
    Hi All,

    We have recently updated all our machines to use outlook 2016, previously outlook 2010.

    Now the problem has come about when trying to use the BP MS OUtlook Email VBO.



    When running comes up with "Cannot create ActiveX component" thus not able to read the emails from the mailbox or subfolders.

    Is there some magic I need to do to get all our processes working again with outlook 2016?

    Thanks in advance.

    Matthew


    ------------------------------
    Matthew Ross
    Principal Innovation Developer & Analyst
    NHBC
    Europe/London
    ------------------------------


  • 2.  RE: Outlook 2010 upgrade to Outlook 2016 - VBO stopped working

    Posted 29 days ago
    Hi Matthew,

    First step would be to check your Blue Prism version - v6.3.0 or above is ok but prior to that you will need MAPIEx v2.0.6 to support Outlook 2016.

    Second thing, it might sound obvious, but can you access and operate the application manually without using BP? If not then it could be an installation issue.

    Third thing to check is whether you get a different experience running it from control room as opposed to debug (directly on the machine). Either way, it would be worth trying to run BP as an administrator to see if that makes a difference. 

    Hope this helps!

    Best,
    Dan

    ------------------------------
    Daniel Leach
    Automation Developer
    Blue Prism Cloud
    Europe/London
    ------------------------------