Control Room & Scheduler

Expand all | Collapse all

Authentication failed error, while initiating runtime resource through command line

  • 1.  Authentication failed error, while initiating runtime resource through command line

    Posted 01-22-2020 07:35
      |   view attached
    Hi Everyone,

    I am having an issue while initiating runtime resources through the command line. Before its working fine, but now it shows the error like (Authentication failed -: No user found with ID:<unspecified>; Name: Anonymous Resource). the same thing happened to my colleague system too. We both connected to a local network. We set up a blue prism server for both systems and trying to implement a multi bot. 
    Please help us to solve the above

    Thanks in advance

    ------------------------------
    Manohar Burra
    RPA Developer
    Tholons Inc.
    Asia/Kolkata
    ------------------------------


  • 2.  RE: Authentication failed error, while initiating runtime resource through command line

    Posted 01-28-2020 16:05
    Hi, could you solve your problem meanwhile?

    What exactly you want to achieve and how?
    In case of starting up one (or more) runtime resources, there is a quite good documentation within Blue Prism help.
    The exact commands depend on your set-up and authentication method and I might provide further assistance if you provide more details

    ------------------------------
    Walter Koller
    Solution Manager
    Erste Group IT International GmbH
    Europe/Vienna
    ------------------------------



  • 3.  RE: Authentication failed error, while initiating runtime resource through command line

    Posted 01-29-2020 12:04
    Can you share the command line that you use ? The conection it by Active directory or native autenthication? . versión of blueprism 6.6 ?
    Do you use valid certificates?

    ------------------------------
    Orlando Javier Sanchez
    Technical Infraestructure 4
    Ctrl365
    America/Argentina/Buenos_Aires
    ------------------------------



  • 4.  RE: Authentication failed error, while initiating runtime resource through command line

    Posted 01-29-2020 04:12
    The problem statement is not clear. Assuming you are simply trying to have 2 run time resources connected to one Application Server (Which is on separate Machine).
    Go through the enterprise installation guide step by step. You will be able to set it up.


    ------------------------------
    Vivek Goel
    RPA Architect
    Asia/Singapore
    "If you like this post, please press the "Recommend" Button.
    ------------------------------