Control Room & Scheduler

Expand all | Collapse all

Run the process using Command Line with SSO

  • 1.  Run the process using Command Line with SSO

    Posted 09-10-2019 19:37
    Hi,

    I was t trying to run the process using Command Line  (using AutomateC switch) 

    Below is the argument I tried initially
    C:\Program Files\Blue Prism Limited\Blue Prism Automate>AutomateC/run "My Process"/ sso .  it is throwing error  - Authentic error - INVALID TOKEN - No matching token found in database

    Not sure why it is throwing that error.

    I tried with Double Quotes  after run argument some thing Like this 
    C:\Program Files\Blue Prism Limited\Blue Prism Automate>AutomateC/run ""My Process""/ sso - This Argument Throwing error some thing like  "Invalid command line argument Report".

    Please help me to fix this.

    Thanks,
    Harish

    ------------------------------
    Harish kumar
    RPA Developer
    ------------------------------


  • 2.  RE: Run the process using Command Line with SSO

    Posted 09-11-2019 08:33
    Does this work? AutomateC /run "My Process" / sso
    I think the lack of spaces in your command is causing the problem


    ------------------------------
    John Tomkins
    Senior Consultant
    Blue Prism
    Europe/London
    ------------------------------



  • 3.  RE: Run the process using Command Line with SSO

    Posted 09-11-2019 10:38

    John's response is correct however he seems to have also included an unwanted space " ". Try the below:

    AutomateC /run "My Process" /sso



    ------------------------------
    James Marsh
    Technical Consultant
    Blue Prism
    Europe/London
    ------------------------------