Topic Thread

Expand all | Collapse all

Chrome doesn't spy element unless page refreshed

  • 1.  Chrome doesn't spy element unless page refreshed

    Posted 10-29-2019 21:48
    Hi,

    I am having issues spying use the application modeler with BP 6.5.1 and Chrome 75.0.3770.142. The only time spying mode correctly is when i am using Browser Mode and i have to manually refresh the page. Due to issues with having to manually refresh the page, i cannot use this solution in my automation. Has anyone come across this or know a fix?

    ------------------------------
    Soda Heng
    Developer
    Sysco
    America/Chicago
    ------------------------------


  • 2.  RE: Chrome doesn't spy element unless page refreshed

    Posted 10-30-2019 05:34
    Hi Soda,

    When you are saying spying issue, is it Browser Mode or any other spy mode.

    ------------------------------
    Amlan Sahoo
    RPA Consultant
    Equinix
    ------------------------------



  • 3.  RE: Chrome doesn't spy element unless page refreshed

    Posted 10-30-2019 14:47
    Hi Amlan,

    I have tried both browser mode and UI Automation mode to spy but neither is working.

    ------------------------------
    Soda Heng
    Developer
    Sysco
    America/Chicago
    ------------------------------



  • 4.  RE: Chrome doesn't spy element unless page refreshed

    Posted 04-06-2020 09:07
    HI Soda,

    For me it's working fine from 6.4.3 version to 6.7 and also for chrome all updates from 72 to 80.

    ------------------------------
    Amlan Sahoo
    RPA Consultant
    Equinix
    ------------------------------



  • 5.  RE: Chrome doesn't spy element unless page refreshed

    Posted 11-13-2019 07:56
    Hi.

    We're having same issue as well recently. Was working before but now not working.
    Using BP 6.4.2
    Chrome failed with 72,76,77

    No solution unless page refresh as well.

    ------------------------------
    Yew Wei Liang
    Slave
    UOB
    Asia/Singapore
    ------------------------------



  • 6.  RE: Chrome doesn't spy element unless page refreshed

    Posted 04-03-2020 23:03
    Hi Soda and Wei Liang,

    Did you get Chrome extension installed?

    Try this quick trick: Open Task Manager and kill all instances of Chrome process, closed all the instance of Google Chrome. Then launch new Chrome window from Blue Prism.See whether you can spy the element now.

    You may also find this data sheet helpful,
    https://portal.blueprism.com/documents/v65-data-sheet-native-chrome-and-firefox-integration

    Thanks,
    InJoe

    ------------------------------
    In Joe Khor
    Sr. Product Consultant
    Blue Prism
    ------------------------------



  • 7.  RE: Chrome doesn't spy element unless page refreshed

    Posted 04-20-2020 03:49
    Hi all,

    Our Chrome is also not working now. I dont really know what has caused it to break, but it just will completely not spy anything in chrome anymore.

    Version 72 and 80 with Extension V2, and BP 6.7.1.

    ------------------------------
    Cameron Stubber
    Technology Integration Manager
    Epiroc Australia
    Australia/Perth
    ------------------------------