Blue Prism Tech Chat

Expand all | Collapse all

Issue with CyberArk

  • 1.  Issue with CyberArk

    Posted 3 days ago
    Hi All,

    we recently renewed the CyberArk certificate in RR's and IC, but we are getting following error:

    Internal : Unexpected error Error in web service - Server was unable to process request. ---> APPAP330E Failed to verify application authentication data: Could not obtain client certificate details.

    Could you please advise what could be the reason? we tried deleting and adding the certificate again, but its not helping. Checked with CyberArk team, but all good from their side. We tried running a powershell script which invokes same wsdl file as BP and the powershell script is able to extract the password. So it looks like something is missing in Blue Prism. Anybody faced similar issue? please help/advise.

    Thanks,
    Sajit

    ------------------------------
    Sajit Valloli
    ------------------------------


  • 2.  RE: Issue with CyberArk

    Posted 2 days ago
    Sajit,

    Which version of CyberArk are you using? And are you using this CyberArk asset from the Blue Prism Digital Exchange?
    https://digitalexchange.blueprism.com/dx/entry/10326/solution/blue-prism-cyberark-integration

    ------------------------------
    Charles Kovacs
    Developer Consultant
    Blue Prism
    America/Chicago
    ------------------------------