Blue Prism Product

Expand all | Collapse all

Chrome - Read - Read Attribute not working

  • 1.  Chrome - Read - Read Attribute not working

    Posted 03-29-2019 18:19
    Hey, hey, I am pioneering first chome object in our team and right now I am facing some spying problem, that I'd often would solve with dynamic path atribute. I'd spy an element that is easy to spy, and then add some sufix at the end, so that I am able to find the needed element. I am trying to recreate that in Chrome but I am facing issues, when reading the Path of known element. The action passes the step, but the output is empty. Did anyone else saw that issue? Please see attached printscreen. I am using BP 6.4.2 and Chrome 71.


  • 2.  Yep, it hasn't worked since…

    Posted 03-29-2019 22:34
    Yep, it hasn't worked since Chrome automation was released in Blue Prism. We should probably submit a ticket so Blue Prism is aware of it, but I'd be surprised if they don't know this already.


  • 3.  Daaaaamn, I'll have to look…

    Posted 04-01-2019 11:28
    Daaaaamn, I'll have to look for some workaround then


  • 4.  RE: Daaaaamn, I'll have to look…

    Posted 12-05-2019 14:49

    Hi,

    I have the same issue. See that this thread was created some while ago. Have someone found a workaround for this issue?



    ------------------------------
    Jonas Sundin Halvarsson
    RPA Specialist
    Swedbank AB
    Europe/Stockholm
    ------------------------------



  • 5.  RE: Daaaaamn, I'll have to look…

    Posted 12-06-2019 17:41
    BP will probably fix it in a couple years...

    ------------------------------
    Dave Morris
    3Ci @ Southern Company
    Atlanta, GA
    ------------------------------