Blue Prism Digital Exchange Community

DX_logo_updated.png
Expand all | Collapse all

CyberArk Integration

  • 1.  CyberArk Integration

    Posted 6 days ago
    Hello Team 

    We are integrating CyberArk with our Blue Prism and we keep getting the below error for most of our accounts. 


    We have cross-checked that the queried object ID is present in the vault. Are you please able to help us understand what else can possibly be the issue here?

    Thanks 
    Nupur

    ------------------------------
    Nupur Sood
    Research Associate
    S&P
    Asia/Kolkata
    ------------------------------


  • 2.  RE: CyberArk Integration

    Posted 6 days ago
    Hello, Nupur,

    can you query via webservice from another tool? For example SOAPUI to isolate the problem - if it works from SOAPUI then the root cause is in Blue Prism if you can't get the result from SOAP UI the root cause is in your parameters in web service call.

    Regards,

    ------------------------------
    Zdeněk Kabátek
    Head of Professional Services
    NEOOPS
    http://www.neoops.com/
    Europe/Prague
    ------------------------------



  • 3.  RE: CyberArk Integration

    Posted 5 days ago
    Thanks Zdenek

    I tried it with SOAPUI and i indeed got the same error as I did with Blue Prism. It allows me to reach back to cyberark team to emphasis on the fact that it is a vault issue. The query I reckon is fine because am just changing the object name and for some of the object names, it does work. 

    Regards
    Nupur

    ------------------------------
    Nupur Sood
    Research Associate
    S&P
    Asia/Kolkata
    ------------------------------