cancel
Showing results for 
Search instead for 
Did you mean: 

Capture Models not being trained automatically

Hi,

One month ago approximately, we changed our Decipher configuration from a single server to a multi-service deployment. The following is the multi-device deployment distribution we are currently using:

Server 1: Decipher Licensing Service, Decipher Web Client and RabbitMQ.

Server 2: Decipher Automated Clients 

Server 3: Decipher Server and Decipher Server Plugin

Server 4: SQL server.

However, we realized that the Capture models we defined (they were defined and trained before the new installation) are not being trained automatically, apparently because they do not recognize that they have documents available for training. As you can see in the images attached, the column corresponding to "New Documents Available" is always empty (before that it says Loading...), and we know that more than 50 documents have been processed by the model since the new installation.

Could you please help us with this issue or have you seen any similar cases? Which could be the point that may be causing this problem?

Please let me know if you need more details.

Thank you in advance

Ander

35703.png

35704.png

5 REPLIES 5

Ben.Lyons1
Staff
Staff

Hi Ander,

The installation process for a multi-device environment has some slight differences to ensure Decipher can operate across the separate servers.

Please can you confirm if the service account being used to write to the Decipher Db has the correct folder permissions as outlined below?

35697.png

And please confirm that machine learning has been enabled in the config file.

null

If these are both completed successfully,  I would recommend raising a support ticket.

Thanks

Ben

Ben Lyons Senior Product Specialist - Decipher SS&C Blue Prism UK based

Hi Ben,

Thanks for the quick answer. We will have a look and let you know with the outcome.

Ander

Hi Ben,

Finally, it turned out that Machine Learning was not enabled in the config file, so we modified the value of the corresponding parameter. After that, I guess that wee need to restart the service for the change to apply, right?

Thank you!

Ben.Lyons1
Staff
Staff

Hi Ander,

Yes, you'll need to restart the Decipher Server Service.

Thanks

Ben

Ben Lyons Senior Product Specialist - Decipher SS&C Blue Prism UK based

Hi Ben,

Thank you!

Ander