cancel
Showing results for 
Search instead for 
Did you mean: 

Error: Permission denied

yaoli
Level 3
Hi TEAM,

While trying to run a process from Servicenow using AutomateC.exe, I get the following error:

Error: Permission denied - the user role does not have the 'Import Release' permission

Can someone help me with this issue? The authentication type used is sso

Yao Li Senior system engineer Accenture DaLian China
1 BEST ANSWER

Best Answers

Hi Yao,

Can you navigate to the System tab -> Security -> Users as indicated below:

36988.png

Then select the appropriate user account under which the SSO has been setup and after selecting the user, click on the top right hamburger icon and select the 'Edit' option:

36989.png

Now check under the Roles and Permissions settings, if the below highlighted roles have been checked:

36990.png

------------------------------
----------------------------------
Hope it helps you out and if my solution resolves your query, then please mark it as the 'Best Answer' so that the others members in the community having similar problem statement can track the answer easily in future

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Sr. Consultant - Automation Developer,
Wonderbotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------
------------------------------


Hope it helps you out and if my solution resolves your query, then please provide a big thumbs up so that the others members in the community having similar problem statement can track the answer easily in future.

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Technical Business Analyst,
WonderBotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------

View answer in original post

1 REPLY 1

Hi Yao,

Can you navigate to the System tab -> Security -> Users as indicated below:

36988.png

Then select the appropriate user account under which the SSO has been setup and after selecting the user, click on the top right hamburger icon and select the 'Edit' option:

36989.png

Now check under the Roles and Permissions settings, if the below highlighted roles have been checked:

36990.png

------------------------------
----------------------------------
Hope it helps you out and if my solution resolves your query, then please mark it as the 'Best Answer' so that the others members in the community having similar problem statement can track the answer easily in future

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Sr. Consultant - Automation Developer,
Wonderbotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------
------------------------------


Hope it helps you out and if my solution resolves your query, then please provide a big thumbs up so that the others members in the community having similar problem statement can track the answer easily in future.

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Technical Business Analyst,
WonderBotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------