cancel
Showing results for 
Search instead for 
Did you mean: 

Warning - Highlighting results - More than one matching window found

juiyulin1
Level 3
Hello BP community
I setup runtime resource on VM with Windows server 2016.
Blue Prism version is 7.0.1
Browser : Chrome
I met a situation that when I spy element by UIA mode, it showed an error like "Warning - Highlighting results - More than one matching window found" but I only saw  one place be highlighted, and it worked no problem on physical  machine with Windows 10.
If someone can give me a clue that is it because I changed to VM or it may be caused by the Windows version difference or other reasons? Thank you.

------------------------------
juiyu lin
------------------------------
1 BEST ANSWER

Best Answers

Hi Juiyu,

Try to uncheck the attributes having blank values and ensure that you select the 'Match Index' attribute once.

------------------------------
----------------------------------
Hope it helps you out and if my solution resolves your query, then please mark it as the 'Best Answer' so that the others members in the community having similar problem statement can track the answer easily in future

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Sr. Consultant - Automation Developer,
Wonderbotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------
------------------------------


Hope it helps you out and if my solution resolves your query, then please mark it as the best answer

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Technical Business Analyst,
WonderBotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------

View answer in original post

4 REPLIES 4

Devendra_KumarP
Level 7
Hi Juiyu,

I would suggest to re-spy the element on new VM OS. 


------------------------------
Devendra Kumar Prajapati
RPA Manager
Infosys
Chandigarh, India
------------------------------
Devendra Kumar Prajapati RPA Manager Infosys Chandigarh, India

Hello ​Devendra Kumar Prajapati
Thanks for replying
I did the re-spy but it still have same problem
Attach video is the example result that I spy on VM.

------------------------------
juiyu lin
------------------------------

Rambo27
Level 8
Hello @juiyulin1,

Please refer to this - blue prism-spy-element-uniquely

Go for unique element and uncheck not required elements 

If you have any more issue let me know.

------------------------------
Shikhar Mishra
RPA Lead
Infosys Pvt Ltd
Pune,India
------------------------------
Shikhar Mishra RPA Lead Infosys

Hi Juiyu,

Try to uncheck the attributes having blank values and ensure that you select the 'Match Index' attribute once.

------------------------------
----------------------------------
Hope it helps you out and if my solution resolves your query, then please mark it as the 'Best Answer' so that the others members in the community having similar problem statement can track the answer easily in future

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Sr. Consultant - Automation Developer,
Wonderbotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------
------------------------------


Hope it helps you out and if my solution resolves your query, then please mark it as the best answer

Regards,
Devneet Mohanty
Intelligent Process Automation Consultant | Technical Business Analyst,
WonderBotz India Pvt. Ltd.
Blue Prism Community MVP | Blue Prism 7x Certified Professional
Website: https://devneet.github.io/
Email: devneetmohanty07@gmail.com

----------------------------------