Showing results for 
Search instead for 
Did you mean: 

Browser Mode Not Working - Chrome & Edge

Level 3

Hi, i have an issue, the robots in my client stopped working since last saturday.
I already upgrade the BP version to 6.10.5 and the browser mode still not working in both of browsers Chrome and Edge.
No web element is recognized, and when I try to remapping the element, the browser mode dissapeared!
I already try to reboot the machine before use BP, and still no success =(
The system of the VM is Windows 10.

Please, I need help =(

Gabriela Futemma
Analista de Automação Junior
DiRWA Automation

Hi @Gabriela Futemma,

Not sure if this could be the possible problem but I can see that the extension mentioned is of 6.10.4 and the BP version you mentioned that you have upgraded to is 6.10.5.

Worth a check

Manish Rawat
Project Manager
New Delhi

Hi @Manish Rawat,

I'm having the same issue as Gabriela. I'm also using the 6.10.5 version of BP with the 6.10.4 extension and after switching to  6.10.5 extension, it was the same issue. Again, my other processes don't have this issue. Just this process. As far as I can tell, they are created in the same way through the modeler.18842.png

Isabella Viggiano