Showing results for 
Search instead for 
Did you mean: 

Unsuccessful login attempts regardless of correct username and password.

Level 3

We have recently upgraded to V7 and have been experiencing this issue where we are supplying 100 percent correct username and password but the user is returned back to the login screen without any error message. After several attempts, it eventually logs in.

We have tried the following

Restarting the server,

closed all other instances of the affected user

Nothing helped so far. Any ideas?


Level 15

I'd probably recommend entering the username and password in a different way and/or with a different interface.  The application that is not recognizing the correct username and password as being input is probably waiting for a certain trigger event that it needs for the text to be correctly entered into the app.

Experiment with clicking into and tabbing out of the fields (app could be waiting for a lost focus event) or using global sendkeys (the app could be waiting for keystroke events).

I remember experiencing a few times where login screens were a bit different to entering data in the rest of an application and having to do something a bit different.

Level 3


Appreciate your response on this. I think i have not clearly explained the issue. We are experiencing this problem on blue prism login screen itself.

Steps to login to Blue Prism

launch Blue Prism (v7.2.1) via icon > Sign to Blue Prism Connections screen appears

Click on Sign in using Authentication Server, Connects to the server fine and login screen appears.

Enter Username and Password> Click Log in > Reverts back to Sign in to Blue Prism Connection screen without any errors

I hope that clears what the problem is. 




Sounds like the authentication server is having issues resolving the supplied credentials.

Have you tried changing the password?

Or changing to active directory authentication?

Also, you mentioned that you closed all the other instances of the affected user... does that mean this only affects one user, and others don't have the same issue?

Andrzej Silarow



I would suggest to follow the instruction provided by the @Asilarow