Showing results for 
Search instead for 
Did you mean: 

POP3/SMTP server not connected

Level 3



We have recently upgraded our platform and having issues with the POP3/SMTP objects.

The objects will work in the previous platform but when we try to run them in the new platform we get the below error:

"Internal : Could not execute code stage because exception thrown by code stage: Server not found"

All the details are the same in both platforms but for some reason we cant get the new platform to work.

Details used are below:

POP3 Server:

SMTP Server:

POP3 port: 995

SMTP port: 587

POP3 UseSSL: True

SMTP useSSL: True


Any help would be appreciated





Have you tried stepping through the solution all the way into the object to make sure that the data items are populated correctly?

Also, is the object free of errors on the new platform?

Andrzej Silarow

Hi Andrzej,

I've stepped through the object which is how i got the above error to show. There are no differences between the original platform and the new one, which is whats got me so confused as its working still in the old platform but not the new one


Which version is the new platform?

Also, have you tried connecting to the new platform from the same machine that this works on?

Andrzej Silarow

Level 6

Hi Matt

We had a similar issue in a platform upgrade with connectivity to an SQL server that continued to work on the old platform but not on the new. For us it turned out to be a routing/firewall issue on the new platform - nothing to do with the SQL objects. Could be worth checking if getting a server not found error?